Windows app: can't login in

Hi,
I wanted to give 1Password another try. So i've created a new account, installed browser extension (working perfectly). And finally installed the latest Windows application = the application refuse my password. I've tried uninstall and reinstall it, same result I can't sign in.
Maybe it detects a previous installation with a different account?


1Password Version: Not Provided
Extension Version: 2.0.1
OS Version: W10 20H2
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member
    edited June 2

    Hi Arnaud!

    It sounds like your 1Password for Windows app is still expecting your old credentials. Can you try resetting the app on this device?

    How to reset the 1Password app on a specific device

    You will then be able to enter your new account credentials when you relaunch the app ;)

  • Thank you!

    It works correctly now :)

    Have a nice day!

  • ag_anaag_ana

    Team Member

    You are welcome Arnaud! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file