1Password extension in Edge Chromium fails


When clicking the toolbar button to unlock 1Password I get the perpetual progress indicator as shown in the attached screen photo.
The only way I've found to fix it is to remove and reinstall the extension.
Is there a better solution or is the aforementioned issue a bug?

Comments

  • ag_anaag_ana

    Team Member
    edited July 7

    Hi @daneel!

    If this happens again to you, can you please send us some logs so we can take a closer look for you?

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

  • The log message "Unchecked runtime.lastError: The message port closed before a response was received."

    Context

    extension://dppgmdbiimibapkepcbdbmkaabgiofem/background/background.html

    Stack Trace

    background/background.html:0 (anonymous function)
    1

    <!doctype html>

  • ag_anaag_ana

    Team Member

    @daneel:

    The complete logs would still be useful, but in the meantime, can you try turning off the option "Integrate with desktop app" in the extension settings, and turning it back on to see if that helps establish the connection again?

  • @ag_ana:

    I don't see that option in the extension settings (btw I'm using MS Edge Chromium)
    I'll send full logs shortly

  • PeterG_1PPeterG_1P

    Team Member

    Thank you, @daneel. Our team will look forward to investigating this for you. 👍

    In case it's helpful, you can find the "Integrate with Desktop App" option this way:

    1. Click on the 1Password icon in Edge's toolbar
    2. Click the gear icon, then settings.
    3. "Integrate with Desktop app" is the last option under the General section. Flip the slider to "off".

    Let us know if that works for you!

  • ag_anaag_ana

    Team Member

    @daneel:

    Have you had the chance to try the suggestion? In the meantime, I thought that you might find a screenshot of the "Integrate with 1Password app" setting useful:

  • @ag_ana thanks for the clarification, I was looking in the options for Edge extensions rather than for the 1Password options.
    I've tried your suggestion and it seems to have worked.
    Thanks again.

  • ag_anaag_ana

    Team Member

    You are welcome @daneel! And thank you for the update, I am glad to hear that the suggestion helped :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file