Global key sequence swallowed

After a recent 1password app update, Ctrl+/ started to be stopped. Ctrl+Shift+/ still brings up 1password, but in VSCode Ctrl+/ splits my terminal, and it won't work with 1password running. This used to be the default open key sequence, but I had changed it in settings.json:
"keybinds.open": "CmdOrCtrl+Shift+\\", and while that does work, Ctrl+/ still seems reserved/used/etc.

I'm not in Wayland because I have an Nvidia display card, so I'm still in an X11 session.


1Password Version: 8.2.0
Extension Version: 2.1.0
OS Version: Fedora 34

Comments

  • PeterG_1PPeterG_1P

    Team Member

    Thanks for raising this issue, @jsg2021. Does this persist through a reboot? If so, I'd be happy to help figure this out so that your desired workflow is re-established. Feel free to message us at [email protected] and I'll see what we can do to set this right for your specific device. 👍

  • it does, and remedies if I close 1password app.

  • 1P_Claudio1P_Claudio

    Team Member

    Thanks @jsg2021, we've got your email and we'll work on this and get back to you as soon as we can.

    ref: FTZ-91757-259

  • SavanniSavanni

    Team Member

    Hi, @jsg2021.

    On this week's beta, it is now possible to reconfigure the global keyboard shortcuts directly within 1Password's settings. If you are willing to try it, I would like to know whether the Ctrl+/ problem persists for you. I will also try to test this myself.

  • Thank you! that works :)

  • Dayton_agDayton_ag

    Team Member

    Glad we got this sorted for you @jsg2021! :smile: I'm loving the new keyboard customization. :sunglasses:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file