Windows Hello not working in browser extension after fresh install

I have had Windows Hello (using a fingerprint scanner) working for both 1Password Desktop and 1Password in the browser (Chrome 93.0.4577.63 and Edge 93.0.961.38) on my Windows PC until yesterday. However, I needed to reinstall Windows from scratch, and now I can't get the browser extension to use the fingerprint scanner.
The Desktop app correctly asks for the fingerprint to unlock. I have tried enabling/disabling the "Integrate with 1Password App" option, installing the 2.10.0 beta of the browser extension, and uninstalling and reinstalling the browser extension. Any ideas?


1Password Version: 7.7.810
Extension Version: 2.0.5
OS Version: Windows 10 21H1 19043.1165

Comments

  • As a followup, unlocking in the Desktop app doesn't unlock the browser extension either, so it looks like it's just not able to do the integration. I did notice that I didn't get the dialog you used to get with a code to confirm the connection between the browser extension and the desktop app - I don't know if that's part of the problem or more modern functionality.

  • ag_anaag_ana

    Team Member

    Hi @Manuel McLure!

    Can you please send us some logs so we can take a closer look for you?

    After you have sent the email, please post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

  • Just sent an email to [email protected] with the logs.

  • BlakeBlake

    Team Member

    We've received your email @Manuel McLure -- we'll continue the conversation there! 😊

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file