1Password not respecting ports on URLs

I have multiple recorded usernames/passwords for the same host + domain, but different ports. Essentially, CPanel hosting, where port 2083 is the admin panel, 2096 is the email login. Logins for the latter do not work on the former.

1Password insists on showing port 2096 logins on port 2083. This clutters my view and, given the tiny dropdown that the browser extension uses, makes 1Password get in my way instead of helping me.

Is this expected behaviour? Is there a setting I've missed?


1Password Version: 7.8.820
Extension Version: 2.1.2
OS Version: Win 10

Comments

  • ag_anaag_ana

    Team Member

    Hi @cricalix!

    1Password works at the domain level, so this is currently expected behavior: it ignores port numbers or subdomains when it chooses what to suggest. Our developers are collecting feedback on this however, and I can see how this could be useful to you, so while I cannot make any promises, I can tell you that I have shared your feedback internally too :)

    ref: dev/projects/customer-feature-requests#31

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file