Keep 1Password unlocked over multiple RDP sessions

I often RDP from my laptop running either Mac OS or Windows 10 to my Windows 10 desktop PC. Each time I disconnect and reconnect, I have to unlock 1Password on the destination machine, Is there way around this behaviour? I often disconnect and reconnect from RDP many times in a day. I would like for the same locking behaviour to apply as per the security settings on the destination machine which is set to lock after the computer is idle for 12 hours.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided

Comments

  • Disconnecting a rdp session is like locking the remote desktop. So if you want 1Password to stay unlocked, you need to go into the security settings and configure it to not lock when the computer is being locked.
    Works for me.

  • ag_mike_dag_mike_d

    Team Member

    Hi @Matty279, as mentioned above by @Tertius3 (thank you), you can adjust this setting from here - 1Password > Settings > Security > Auto-lock and then disable "Lock when computer is locked".

    If you have any further questions, please let us know. We're always happy to help! :)

  • Excellent thank you for this simple fix

  • ag_anaag_ana

    Team Member

    On behalf of Mike, you are welcome @Matty279! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file