Disable Safari in line menu option on v8??

other321other321
Community Member

This used to be a checkbox and now doesn't appear to be in settings in the main app (just takes you to the App Store) OR anywhere in the actual Safari browser extension settings either. It's incredibly user hostile as it blocks input fields and access to the built in Keychain button.


1Password Version: 8.7.1
Extension Version: 2.3.5
OS Version: macOS 12.4
Referrer: forum-search:in line menu

Comments

  • Jack.P_1PJack.P_1P

    Team Member

    Hi @other321:

    If you'd like to disable the inline menu showing on field focus, right click the 1Password icon in Safari's toolbar, then disable the option "Show autofill menu on field focus".

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file