TouchID stopped working since iOS16

JZamburekJZamburek
Community Member

Since I updated to iO16, TouchID is no longer recognized by apps. The TouchID dialog appears, but then terminates as if the finger is not recognized. 1Password then falls back to the login code. Other apps, such as one for signing PDFs, report "Authentication not successful". When I disable TouchID in 1Password Settings, the switch remains grayed out and cannot be enabled. I reinstalled 1Password, now it tries to use TouchID again and falls back to the LogIn code at the first finger touch.
It seems that apps in general have problems accessing the security engine, otherwise TouchID works for all other areas like unlock, wallet cards, etc..


1Password Version: 8.9.5
Extension Version: Not Provided
OS Version: iOS 16.0 (20A362)
Browser:_ Not Provided

Comments

  • GreyM1PGreyM1P

    Team Member

    Hi @JZamburek – that doesn't sound right at all. I'd like to see what's going on with 1Password, so I'd like to ask you to create a diagnostics report from your iOS device:

    Sending Diagnostics Reports (iOS)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

    — Grey

  • JZamburekJZamburek
    Community Member

    Hi @GreyM1P
    my support ID is: [#BYX-67453-741]

  • GreyM1PGreyM1P

    Team Member

    @JZamburek Thank you! We'll get back to you as soon as we can. :)

  • JZamburekJZamburek
    Community Member

    @GreyM1P I now have uninstalled and reinstalled all affected apps, which all reinitialised the Touch ID authentication after reinstall. It worked for all apps except 1Password, where the problem persists.

  • odysseusodysseus Senior Member
    Community Member
    edited September 19

    This is a well-known bug (except perhaps on this forum), one that is taking the folks at 1P weeks to fix. All I've heard is that it is "rare." Not so rare judging from the posts here.

  • Andy_MacBrideAndy_MacBride
    Community Member

    Also having the same behavior (and it's making me NUTS — but at least I know I'm not alone).

    M2 MacBook Air
    1Password for Mac 8.9.6 (80906030)
    MacOS 13.0 Beta (22A5352e)

  • GreyM1PGreyM1P

    Team Member

    @Andy_MacBride If you're having trouble with Touch ID on a Mac, as opposed to an iOS device, this is handled differently, so try the steps shown here first, if you haven't already:

    Use Touch ID to unlock 1Password on your Mac — Get help

    If you've tried those steps and haven't had success, use the "contact 1Password Support" link at the bottom of the page and we'll be able to help you individually by email.

  • xyzuluxyzulu
    Community Member

    @GreyM1P can we have an update on the original posters issue please?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file