1Password on Mastodon

Master password(s) keep not working, even after recoveries.

TomasNielsenTomasNielsen
Community Member
edited October 2022 in Android

We have a family account. One member, Tamara, is having a recurring problem. A few weeks ago her master password stopped working to log in to her passwords. No notices of anything suspicious came from 1Password, the master password just didn't work anymore. So we did a "recovery" for her, and she clicked on the email link, created a new/different password, and I clicked "complete recovery". Everything worked ok for a week or two, then it happened again. The new password just didn't work to open 1Password. She could still get in with her thumbprint on her phone, but then that stopped working too. So we did another recovery. And then another. Last night we recovered it again, but it only worked for an hour or two, then again the master password didn't work to open 1Password. 2 recoveries last night, and each time the same thing happened. The newly created passwords were absolutely entered correctly each time. What the heck is going on here? Can you tell if someone has been hacking into her account? Is there something about one of her devices that is causing 1Password to deactivate her access? (she only has a 5 year old android and an 9 year old MacBook Pro). Is there any other reason that you can see on your end as to why her new passwords are being rendered inactive?

Many thanks!


1Password Version: 8
Extension Version: Not Provided
OS Version: Android
Browser:_ chrome

This discussion has been closed.