Biometric Unlock not working on Google Pixel 7

nyuravlivkernyuravlivker
Community Member

Hello,
I recently switched from a Pixel 4 to a 7. The 1Password biometric unlock function worked on the 4 but the option in settings is completely grayed out. It won't let me toggle it on. I have biometric face unlock enabled for my Pixel. Please help.


1Password Version: 9.9.3
Extension Version: Not Provided
OS Version: Android 13
Browser:_ Not Provided

Comments

  • ag_timothyag_timothy

    Team Member

    Hi @nyuravlivker, thanks for writing in.

    The Pixel 7 doesn't meet our requirements for Face unlock with 1Password, so Fingerprint unlock will be the only Biometric unlock option on that device. The Pixel 4 and 4 XL are some of the few Android devices to incorporate IR or depth sensing front facing cameras which is part of the requirement for Face unlock to be considered a "Strong" biometric factor.

    You can enable Fingerprint unlock with these steps:
    1. Enroll fingerprint biometry in your device settings.
    2. Open and unlock 1Password for Android.
    3. Tap Settings > Security.
    4. If on, tap Biometric unlock off.
    5. Tap Biometric unlock on.
    6. Tap back and close the Settings menu.
    7. Tap your account icon > Lock.
    8. Enter your account password and unlock 1Password.

    On step 8 you should see dialogue under the password field indicating that your account password is required to finish setting up Biometric unlock. If you see that dialogue, you should be able to use your fingerprint to unlock 1Password going forward after you sign in.

  • nyuravlivkernyuravlivker
    Community Member

    Thank you @ag_timothy. I followed all those steps but now it's not reading my fingerprint. I've tried 4 times and 1Password keeps saying it's not recognized. It does work on the phone unlock and I have the increased touch sensitivity mode enabled. Any suggestions?

  • BrendanR1PBrendanR1P

    Team Member

    Hi @nyuravlivker,

    Would you have any issues with unlocking other apps using your fingerprint other than 1Password 8 for Android?

    If so, could you please try the following to see if this resolves the issue with your fingerprint not being recognised:

    1. Open your Pixel 7 settings
    2. Tap Security
    3. Tap Face and Fingerprint Unlock
    4. Toggle the Verify it is you in apps option to On (this may prompt you if you wish to use face unlock or fingerprint unlock, please select Fingerprint unlock)

    Thanks,

    -- Brendan

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file