1Password on Mastodon

I’m prompted for out of date password selections when working on iPad/safari

beniciojmbeniciojm
Community Member

When I’m prompted for suggested passwords on a username/password set of fields, the most recently updated username/password combos are not shown - it’s showing old passwords that I had either updated or archived. I have 1Pass8 and 1Pass7 on my iPad still since I don’t know when it’s safe to delete 1Pass7. Any Suggs?


1Password Version: 8.9.7
Extension Version: Not Provided
OS Version: iPadOS 16.2
Browser:_ SAFARI
Referrer: forum-search:1password on iPad suggests old passwords

Comments

  • GreyM1PGreyM1P

    Team Member

    Hi there @beniciojm

    Just a guess, but you might have 1Password 7 still selected as your autofill provider in iOS's Settings. Here's what to do:

    1. Open the Settings app. (note: not 1Password's Settings)
    2. Tap Passwords > Password Options.
    3. Make sure that:
    • AutoFill Passwords is turned on
    • "1Password" is checked
    • "1Password 7" is unchecked
    • all others, especially Keychain, are unchecked.

    If that's already the case, it'll be worth toggling AutoFill off and on:

    1. Open the Settings app again.
    2. Tap Passwords > Password Options.
    3. Turn off "AutoFill Passwords".
    4. Turn "AutoFill Passwords" back on, making sure to set the selections as in the instructions above.

    If you're happy you can see all the items you're expecting in 1Password 8, you can safely remove 1Password 7.

    Give those things a try and let me know how you get on. I'll be here if you need further help. :)

    — Grey

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file