1Password on Mastodon

Changing passwords: fields not populated with suggested password from 1Password

RokaRoka
Community Member
edited January 1 in iOS

Ipad iOS. Trying to change a password. When trying to enter the new password the “suggested password” pops up. I tap on it nothing happens. It does NOT populate the password field. I have followed all the setup instructions and it still doesn’t work. HELP!

Here’s what I see if I tap on the new password field

And here’s what I get if I tap on the verify password field

When I tap on the “use suggested password” nothing happens.

I’m a new user and trying to change passwords on my multitude of account. So far this has been an extremely frustrating and excessively time consuming experience. I don’t want to but I’m seriously thinking about cancelling 1Password and just go back to my old manual system.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Browser:_ Not Provided
Referrer: forum-search:Can’t choose suggested password

Comments

  • Dave_1PDave_1P

    Team Member

    Hello @Roka! 👋

    I'm sorry that you're not able to fill a password into a website open in Safari. It sounds like you've run into an issue that our developers are investigating. As a troubleshooting step, can you please try the following:

    1. Fully close Safari on iOS.
    2. Fully close 1Password on iOS.
    3. Open and unlock the main 1Password app from your home screen.
    4. Open Safari and go to any webpage.
    5. Tap on the AA icon in the address bar.
    6. Tap on 1Password in the menu.
    7. Follow the prompt to unlock 1Password for Safari with your account password.

    Then try to tap on a suggested password again. These steps don't work for everyone so please let me know if you still see the same issue and I'll add you to the internal work item open with our developers.

    -Dave

    ref: dev/core/core#17386

  • alexfiguereoalexfiguereo
    Community Member

    Hi, any word on this? I tried the steps above and still the same thing happens. I am trying to change passwords after moving from lastpass.

  • Dave_1PDave_1P

    Team Member

    @alexfiguereo

    I'm sorry that the steps didn't resolve the issue, they don't work for everyone. Our developers are continuing to investigate and we plan to fix this in a future update to 1Password. In the meantime, you can use Password AutoFill to change your passwords on your iOS device:

    Use the password generator to change and strengthen your passwords

    I'm sorry for the inconvenience.

    -Dave

  • dwgraydwgray
    Community Member

    I too have the Use Suggested Password doing nothing when clicked and none of the suggestions changed the behavior. I sure hope this is resolved shortly as along with the above the safari popup and then the password generator autofill does nothing and the copy function just says "unable to copy password".

  • Dave_1PDave_1P

    Team Member

    @dwgray

    I'm sorry that you're affected by the issue as well. I've passed along your report to our developers so that they're aware.

    -Dave

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file