1Password on Mastodon

Autofill Shortcut only works if 1Password is running

trubanetrubane Junior Member
Community Member

With recent versions - currently on 1Password for Mac 8.9.13 (80913040) - the ⌘-\ Autofill shortcut does not work unless the 1Password app is running. Before, the shortcut worked fine even if the app wasn't running. I have the "Start at login" option ticked in the General Settings.

Is there another setting I need to adjust?

Any advice appreciated.

Thanks,
Tom


1Password Version: 8.9.13
Extension Version: Not Provided
OS Version: macOS 13.1
Browser:_ Safari

Comments

  • GreyM1PGreyM1P

    Team Member
    edited January 21

    Hi @trubane

    You're right – ⌘\ is the keyboard shortcut for Universal Autofill which comes from 1Password itself directly, rather than from the browser extension (where the default is ⇧⌘X, or ⇧⌘. in Firefox).

    If you're using Universal Autofill all the time, and not using 1Password in the browser, then you'll need to make sure that "Keep 1Password in the menu bar" is checked in the General tab of 1Password's Settings.

    That way, even if you quit 1Password with ⌘Q, the menu bar item will still be there and Universal Autofill will still be available.

    Give that a try and let me know how you get on. I'll be here if you need further help. :)

    — Grey

  • trubanetrubane Junior Member
    Community Member

    Grey - thanks for clarifying. That makes sense. :)

  • Dave_1PDave_1P

    Team Member

    @trubane

    I'm happy that Grey was able to help. 🙂

    -Dave

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file