1Password on Mastodon

Long press doesn't reveal passwords in iPhone

janabananajanabanana
Community Member
edited January 26 in iOS

Hi there the long-press to reveal passwords isn't working consistently on my husband's iPhone 8+. Nine times out of 10 all it does is copy the password. How can he get it to work as easily as it does on my Samsung? Thanks

Comments

  • Dave_1PDave_1P

    Team Member

    Hello @janabanana! πŸ‘‹

    I'm sorry to hear that long press isn't working correctly on your husband's iPhone. Can you please have him try the following:

    1. Restart the iPhone: Restart your iPhone - Apple Support (CA)
    2. Open and unlock 1Password 8 on the iPhone.
    3. Tap on an item.
    4. Tap and hold on the password field until a menu appears.
    5. Tap Reveal in the menu to see the password.

    Let me know if that works. πŸ™‚

    -Dave

  • janabananajanabanana
    Community Member

    Hi Dave unfortunately that hasn't helpedπŸ˜”. What he has to do to reveal the password is click on 'edit' then double click in the password field to reveal it . But that's not a good workaround because the word opens ready for editing and it would be too easy to delete it altogether or add a character.

    And now sometimes pressing on an item doesn't open it up. Not sure why it's so glitchy on the iPhone. Would it help if I uninstalled and reinstalled or would that just confuse the issue?

  • Dave_1PDave_1P

    Team Member

    @janabanana

    Does your husband have trouble tapping on things in apps other than 1Password? For example, if he opens the Apple Notes app on his iPhone and tries to copy and paste text does that work without issue:

    Select, cut, copy, and paste text on iPhone - Apple Support (CA)

    -Dave

  • janabananajanabanana
    Community Member

    No it's only in 1password

  • Dave_1PDave_1P

    Team Member

    @janabanana

    Thank you for the reply. I'd like to ask your husband to create a diagnostics report from his iPhone:

    Sending Diagnostics Reports (iOS)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    The report will be in zip format. Please send the entire file.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

    -Dave

  • janabananajanabanana
    Community Member

    Okay I'll do that tomorrow. Thanks

  • Dave_1PDave_1P

    Team Member

    @janabanana

    Sounds good. We'll keep an eye out for the report after you're able to send it in. πŸ™‚

    -Dave

  • janabananajanabanana
    Community Member

    Hi Dave, the support number is
    [#SRG-83743-143]

    Thank you

  • Dave_1PDave_1P

    Team Member

    @janabanana

    Thank you for posting the Support ID. I see that my colleague has already sent you an email and I recommend that you continue the conversation there. To prevent duplication of effort I'm closing this thread. πŸ™‚

    -Dave

    ref: SRG-83743-143

This discussion has been closed.