iOS: "Password" link on keyboard no longer working with apps?

Community Member
edited August 23 in iOS

Is it just me?

Issue seems to coincide with the last 1P app update: clicking "Password" at the top of the system keyboard when in an app no longer launches 1Password - but the same does still work in iOS Safari.

1Password Version: 8.10.12
Extension Version: Not Provided
OS Version: Not Provided
Browser: Not Provided


  • Hello @clemdia! 👋

    I'm sorry that you're having trouble filling a login using Password AutoFill on your iOS device. I'm not able to reproduce the same issue here on my end. Can you please try the following steps:

    1. On the Home screen, tap Settings.
    2. Tap Passwords > Password Options.
    3. Turn on AutoFill Passwords.
    4. De-select 1Password.
    5. Select 1Password.

    Then try to fill your login again using this guide: Use 1Password to fill and save on your iPhone and iPad

    If that still doesn't work then, since you mentioned that AutoFill is working in Safari, can you share the name of the app where AutoFill isn't working? Is it only not working in one app? Or multiple apps? What happens when you tap on the "Passwords" prompt above your keyboard? Do you see an error message?


  • clemdia
    Community Member
    edited August 24

    Tried the steps above and no change.

    Tapping "Passwords" above the keyboard seems to no longer work with any app. I just tried a bunch of random ones on my phone again: USPS Mobile, (app), Trulia, StubHub - I suppose I could keep going but the success rate so far has be 0%.

    The behavior: Tap "Passwords", keyboard "wipes" down (like something is going to happen), and then keyboard comes right back up.

    If I turn "iCloud Keychain" back on within the Password settings and again try to log in within an app, I get two choices (1P and iCloud). If I tap iCloud, that password manager opens. If I tap 1P, same as above (keyboard "wipes" down, 1P does not open, and then keyboard reopens).

    EDIT: iPhone 12 Pro, iOS 16.6, 1P App 8.10.12 ... and reconfirmed this morning that 1P opens and works fine from keyboard in the Safari browser app

    EDIT2: At least a few of these apps are ones where I very regularly tapped "Passwords" on the keyboard to open 1P in the recent past, so something's gone haywire recently.

    EDIT3: I don't have the browser plugin installed (if such a thing exists on iOS?)

  • clemdia
    Community Member

    Tagging @Dave_1P for the above reply (in case that was needed?)

  • @clemdia

    I'm sorry that the steps didn't work. I'd like to investigate this further, can you please restart your iPhone, open and unlock the main 1Password app from your home screen, and then reproduce the issue one more time.

    Then I'd like to ask you to create a diagnostics report from your iOS device:

    Sending Diagnostics Reports (iOS)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    Please send the entire file.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!


  • clemdia
    Community Member

    Bad news: I’m a software engineer who didn’t try standard troubleshooting step two, right after “Is it plugged in?” (i.e., “Did you try turning it off and on again?”)

    Good news: it works again after a restart.

    So never mind, and thank you so much for the help 🙏

  • That's great news! I'm happy to hear that a restart resolved the issue. 🙂

    I'll keep an eye out for further reports to see if there's something here for our developers to look into further so that we can prevent the issue from occurring in the first place. Thank you for the report.