Passkeys not working in apps on iOS 17

Community Member
edited September 26 in iOS

Hi Guys,

I have updated all my apps and was excited to try Passkeys. I've 6 logins that I can upgrade.

I tried 3 of them and they all failed for seemingly different reasons. Is there a bug or are others able to do this on iPhone without a hitch?

1st Service did absolutely nothing, the app opened and the passkey options wasn't actually anywhere to be found.

2nd Service allowed me to create a passkey, the 1PW pop up initiating the Passkey's creation appeared, but on clicking ok nothing happened, it just did a loading wheel for 3-4 mins. I cancelled and tried and again but had the same behaviour.

3rd Service as the second, allowed me to create, and this time got further, it allowed me to choose which item it would be saved it. The the 1PW app then had a saved passkey that seemed to suggest it had worked. But logging into the service no option for passkey was given, and when I then went into manage the passkeys on the service it said there were none and offered me to create one again...


1Password Version: 8.10.16
Extension Version: Not Provided
OS Version: iOS 17
Browser: Not Provided


  • Hello @Zaka7! 👋

    I'm sorry for the delayed reply and about your troubles with passkeys on iOS. While 1Password is ready to support passkey authentication in iOS native apps, we are aware of an issue on iOS 17 that impacts users from being able to save and use passkeys to sign in.

    We are working with our partners at Apple to find a resolution to this issue. You can continue to create and sign in using passkeys, with 1Password, in the Safari app: Use 1Password to save logins and sign in to apps and websites on your iPhone and iPad

    The passkeys directory will tell you which websites currently support passkeys:

    Let me know if you have any questions. 🙂


  • Zaka7
    Community Member

    Thanks @Dave_1P

    NO worries, I knew that you guys would be on it!

  • Thanks again for reporting the issue. 🙂