1Password and Google's "I am not a robot"

Options
trixiesirish
trixiesirish
Community Member

Using the automatic login feature of 1Password made it impossible for me to log into a website that is using that now for their member login. It kept thinking I was a bot. I was able to copy and paste and get in, but you should be aware this is an issue.

Comments

  • Hi @trixiesirish,

    If you disable auto-submit for that login, does that help? (Edit the login item, and change the "submit" option to "never submit".)

    Could you also share the URL of a login page using Google's new "I'm not a robot" reCAPTCHA?

    We can pass it along to our developers to investigate, but I'm not sure if we'll be able to do anything about it. The reCAPTCHA is correct recognizing that the login was filled programmatically, and not by a real person.

  • trixiesirish
    trixiesirish
    Community Member
    Options

    That's going to be a problem, then. Overall, I can't live without 1Password. I just have to know that then I have to not open the site from the browser extension, but make sure the app is open so I can copy and paste. As more and more sites use this Robot Captcha (a big thing on WordPress, which powers 23% of all websites), the autosubmit is not going to be an option. So turning off the autosubmit and just having it fill in the fields worked fine.

    http://serverpress.com/wp-login.php

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    Hi @trixiesirish‌

    I haven't come across a site (where I have a real account) with this robot captcha yet, is it somehow different from a standard captcha?

    While not fantastic at least you have a workaround to allow you continue using 1Password.

  • trixiesirish
    trixiesirish
    Community Member
    Options

    Yes, all you do is check a box. Apparently there is scripting behind it to discern if the autosubmit is done programmatically.

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    @trixiesirish, thanks for letting us know! I'm glad to hear turning off the auto-submit option for that Login item helped. :)

This discussion has been closed.