Reinstall of 1Password...Restore from backup doesn't work

Community Member

Good afternoon,

I had to reinstall my OS X and am now trying to restore my 1Password 5 backup but it's greyed out.
1Password 2015-01-28 142040 (727 items).agilekeychain_zip is the file that was created, but can't be accessed...any ideas? If I try to "unzip" it , it asks for an application to associate with it but 1Password is not an option.

Thanks for the assistance!

Alex...I'd hate to think that I have to start all over!


  • Hi @Alexjj,

    The .agilekeychain_zip backup files are from 1Password 3, and are not the same backup/restore format used by 1Password 5. A bit of extra work is required to them use with 1Password 5.

    Could you please give this a try:

    • Rename the 1Password 2015-01-28 142040 (727 items).agilekeychain_zip file to
    • Double click it to unzip it and you will now have 1Password.agilekeychain.
    • You'll be able to select the 1Password.agilekeychain package when setting up 1Password 5.

    Please let us know if that works. :)

  • Alexjj
    Community Member

    JasperP...that workaround worked like a charm! Many Thanks!

  • You're welcome! Glad to hear it worked. :)

    Please let us know if you have any other questions. We're always happy to help!

This discussion has been closed.