Will 1PW 4 work with Mac OSX 10.7.5?

Options
ebuyguy
ebuyguy
Community Member

I want WiFi Synch between Mac and iPhone 6. Have 1PW 3.8.22 on OSX 10.7.5. 1 PW 4 supports WiFi synch on Mac. 1PW on my iPhone 6 supports WiFi synch. I don't want to install latest OS X (Yosemite or El Capitan) on my Mac. If 1PW 4 WILL NOT work with OS X 10.7.5, what OS X can I get that won't hog my Mac but will allow 1 PW 4 to work? And where should I get the 1 PW 4 License? Agile Bits or App Store? I already downloaded but have not tried to install 1 PW 4 from the AgileBits site.


1Password Version: 3.8.22
Extension Version: Not Provided
OS Version: OS X 10.7.5
Sync Type: Not Provided
Referrer: kb-search:Will 1PW 4 work with Mac OSX 10.7.5?, kb-search:Will 1PW 4 work with Mac OS X 10.7.5?, kb-search:Will 1PW 4 work with Mac OSX 10.7.5?, kb:data-locations

Comments

  • hawkmoth
    hawkmoth
    Community Member
    edited October 2015
    Options

    According to the entries on the bottom of the AgileBits Downloads page, the latest version of 1Password that works with OS X 10.7 is 3.8.22. 1Password 4.4.3 works with OS X 10.9 Mavericks and 10.8 Mountain Lion. Click the link and scroll down to the bottom of the page to see the options and the links to download legacy version of 1Password.

  • Hey @ebuyguy! As hawkmoth noted, you'll need Mavericks or Mountain Lion to run 1Password 4. If you want to use 1Password 5, you'll need Yosemite. If your computer can run 10.10 Yosemite, I highly recommend the upgrade — it's a huge improvement. If your computer can't run it, let us know what it can and we can figure out the best option. :)

    As for a 1Password 4 license, it's the same as 1Password 5. Simply visit our upgrade page to purchase a discounted upgrade from 3 to 4/5.

    Hope that helps!

  • ebuyguy
    ebuyguy
    Community Member
    Options

    Thank you hawkmoth. I have ordered 10.8 from Apple. Will install that and then buy 1 PW 4. Once I upgrade to 10.8 shall I run the PW 4 file I already downloaded? Will it process my Password DB automatically? Do I need to buy the license file before I install and launch PW 4?

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    Greetings @ebuyguy,

    You can use the existing copy of 1Password 4 for Mac that you've downloaded or feel free to download a fresh copy if you want. It's a self-contained instance of 1Password so there's no installer to worry about besides moving the 1Password application to the /Applications/ folder.

    When you launch 1Password 4 for the first time it will search a number of locations for an existing 1Password vault. Two of those are the default locations used by 1Password 3 for Mac. So 1Password 4 should simply ask you for your existing Master Password and then your vault will be migrated to the new vault format used in 1Password 4.

    You can run 1Password 4 for 30 days in a trial mode so you don't need to purchase an upgrade licence straight away (which you can do from Upgrades for Existing Licence Owners using your existing 1Password 3 licence key). It will allow you to try and evaluate so that you feel confident and happy when you upgrade.

    If you have further questions please do ask :smile:

This discussion has been closed.