Firefox ESR and El Capitan

Comments

  • So I am running El Capitan (just upgraded), with 1Password 5, and Firefox ESR 38.3.0 and I am getting a message that the 1Password Firefox browser extension is incompatible, when I try to load it by clicking on Install Browser Extension in 1Password. What am I missing? How do I fix this?

  • JacobJacob

    Team Member

    Hey @swervegirl,

    Firefox 38 doesn't support the latest version of 1Password's extension, so you'll need to grab version 4.4.2. That should get things up and running nicely. :) If you have any other questions, feel free to let us know.

This discussion has been closed.