Unlock 1Password is always asking for master password

All day long I'm being asked to enter the master password to unlock 1Password. Normally it offers to use TouchID on my MBP, but it stopped doing that for some reason. .

Thanks


1Password Version: 1Password 7 Version 7.7.1.BETA-3 (70701003) 1Passw
Extension Version: Not Provided
OS Version: 11.1
Sync Type: Not Provided

«1

Comments

  • It stopping it in the afternoon. Oh well. One of those things.

  • ag_tommyag_tommy

    Team Member

    @TomWolsky

    That's odd behavior for sure. Please let us know if you experience it again.

  • Will do.

  • vagaergvagaerg
    edited December 2020

    I am having the same issue as of the latest Beta - it started today. Whenever I close the laptop's lid or after a period of inactivity, I need to enter the master password every time

    1Password 7
    Version 7.7.1.BETA-3 (70701003)
    1Password Beta
    macOS 11.1 Beta on an Apple Silicon MBP

  • Same issue on 7.7.1.BETA-3- requiring master PW every time and not remembering to use Touch ID. Is enabled in settings. I'm going to roll-back a beta version 7.7.1.BETA-2

    @ag_tommy maybe a gremlin in the code somewhere?

  • DragonDragon Junior Member

    Yep, started happening here today too, asked for master password 3 or 4 times today so far.

  • This also just started happening for me, has happened a few times now. Running 7.7.1.BETA-3 on Chrome 86.

  • Also happening here on x86 w/ Big Sur 11.0.1

    1Password 7
    Version 7.7.1.BETA-3 (70701003)
    1Password Beta

  • Yep exact same with TouchID since 7.7.1BETA3 Big Sur 11.0.1. Also doesn't work with Apple Watch.

  • ScottAGScottAG Junior Member

    This doesn't happen for me every time, but definitely every morning I'm greeted with having to type my master password with an M1 MBA.

  • Occurring to me too, just after the last public beta. Changing the setting that can change the behaviour has no effects. Tried with 2 days, one week and two weeks.

  • +1 on this issue with 7.7.1.Beta-3

  • +1

    1Password 7
    Version 7.7 (70700015)
    1Password Store

    MBP 2017 Big Sur 11.0.1

  • I'm not able to find a pattern to reproduce it, I've tried to:

    • log out from my account on macOS device
    • restore the device from the stop mode
  • This exact same thing is happening to me on my air

    1Password 7
    Version 7.7.1.BETA-3 (70701003)
    1Password Beta

    Seems to be happening on this computer where I have the beta have not noticed it on my other devices that I have seen any pattern.

  • Same here.
    Beta 3

    Restarting Mac helps for a while and then I need to enter the Master Password. No touchid or Apple Watch accepted

  • Just another me too

    1Password 7
    Version 7.7.1.BETA-3 (70701003)
    1Password Beta

    Mac OS 11.1 Beta (20C5061b)

    MB Pro 16"

  • Same here. 7.7.1 Beta-3, Big Sur 11.1 Beta

  • @ag_tommy Any chance someone has looked into this? I'm consistently having this behavior all day long and it's been happening since getting on this build. Once I do login with password then it seems ok. If I manually lock the vault right away, then it does allow me to unlock with Touch ID.

    Then as I work throughout the day and at some point I need to unlock 1Password, boom, enter your password :-(

    1Password 7
    Version 7.7.1.BETA-3 (70701003)
    1Password Beta

  • ag_tommyag_tommy

    Team Member

    @onepasswordguy et al.

    Development is continuing to look into the situation. Hopefully they can get a new beta out as quickly as possible to address this issue. My apologies for the delay.

  • eljteljt Junior Member

    +1 for this issue on 7.7.1.BETA-3. Just adding myself to the thread so I get updates as the situation is resolved. Thanks!

  • I'll add a +1 as well. M1 MacBook Air, Big Sur 11.0.1 (20B29) started with 7.7.1.BETA-3 (7.7.1.BETA-2 worked great). I thought I was going crazy then I found this thread. Thanks for looking into it!

  • ag_anaag_ana

    Team Member

    Thank you both for the additional information :+1:

  • I am having the same issue. Constantly asking for Master Password since update.

  • pindoctorpindoctor Junior Member

    Same issue since updating to Version 7.7.1.BETA-3 (70701003) on M1 MacBook Air

  • ag_anaag_ana

    Team Member

    Thank you as well for the update. Hopefully we will have an update soon :+1:

  • @ag_ana @ag_tommy I'm happy to tell you that after some normal use and double checks, the issue is fixed in last beta, thanks.

  • It seems that BETA4 fixed this issue although I cannot find it explicitly in the release notes.
    But current behaviour indicates it is fixed

  • @Mike Brust: Fixed an issue that could cause premature requirement to enter your master password when unlocking 1Password. {#5128}

  • XipperXipper Junior Member

    I continue to see these problems in Beta4, in fact I don't think I saw the issue until Beta4 updated...so clearly this is not fixed.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file