1Password asking for master password to enable TouchID every time I invoke it

2»

Comments

  • I haven't had the problem in a long time. I'm on MacOs 11.5, 1P 7.8.6 (70806001). I forget exactly when I got out of the beta channel.

  • ag_tommyag_tommy

    Team Member

    That's great to hear JimmyTheSaint. PS. Love the community name. ;)

  • JeroenVdbJeroenVdb
    edited July 30

    @ag_tommy I followed your instructions but this did not yet solve the problem. 1Password is still asking for my master password to activate touch ID, I give it, lock it back up and 1Password again asks for the master password, no touch ID possible.

    I'm now on:
    1Password 7
    Version 7.8.6 (70806001)
    1Password Store

  • ag_anaag_ana

    Team Member

    @Jeroenvb:

    Have you tried both options (reinstalling the app and resetting the SMC)?

  • @ag_ana yes I tried both. First the reinstall, that did not help. Then I also have reset the SMC once more.

  • ag_anaag_ana

    Team Member

    @JeroenVdb:

    I would like to ask you to generate a diagnostics report from your Mac and email it to us to support+forum[email protected], so we can take a closer look at why this is happening to you.

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

  • @ag_ana the support id is: #QSB-23884-721

  • ag_anaag_ana

    Team Member

    @JeroenVdb:

    Thank you! I confirm that I have managed to locate your diagnostics report in our system :+1: We will take a look and someone will get back to your email as soon as possible.

    Thank you for your patience!

    ref: QSB-23884-721

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file