Exception Breakpoint reached

Community Member

Whenever I try to install or open 1password, I get an error saying that Exception breakpoint has been reached (0x80000003). This occurs with the old installed version, with a freshly downloaded installer, and with the nightly installer, with or without a reboot of Windows 11.

This issue seems to have been present in 1password releases for more than 18 months.

1Password Version: Nightly, 8.8, 8.0
Extension Version: Not Provided
OS Version: Windows 11
Browser: N/A


  • Hello @dyqik,

    I'm sorry that you've encountered this breakpoint error with 1Password for Windows.

    This is a known issue that the team has been looking into and I've included your report there. We've had some luck with customers trying the nightly version of 1Password. I appreciate you letting us know this hasn't helped.

    After receiving this error message, are you still able to use 1Password or does it crash and not allow you to proceed? If you are able to access the app still, do you continue to experience this issue after disabling Hardware Acceleration:
    1. Select > Settings (or Ctrl + Comma (,)).
    2. Select the Advanced tab.
    3. Uncheck "Use Hardware Acceleration".

    If that didn't help, or you are unable to access 1Password 8 for Windows at all, Could you let us know if you have any luck with 1Password 7? If you could test this for us, you first need to uninstall version 8 before installing 7:

    I'm looking forward to your reply.

    ref: dev/core/core#16275

  • dyqik
    Community Member
    edited November 15

    Hi, thanks for the response. Yes, Version 7 works fine for now - Version 8 worked for a while before I posted here, and then stopped and won't reinstall (same error) or open at all, so I couldn't try the hardware acceleration.

  • Hey @dyqik, thanks getting back to us. I'm glad to hear things are working with 1Password 7 at the moment.

    If you'd like to try disabling hardware acceleration and testing 1Password 8 again, I'll provide some steps to do so that won't require you to launch the app:

    Disable hardware acceleration

    1. Make sure 1Password 8 is completely closed by Right-clicking the icon in your system tray > Quit.
    2. Type the following into your Windows search bar, and hit Enter: %localappdata%\1Password\settings
    3. Open the settings.json file in a text editor like Notepad, and look for "app.useHardwareAcceleration": true,.
    4. If it is present, change it to "app.useHardwareAcceleration": false,. If it's not present, add "app.useHardwareAcceleration": false to the bottom of the settings list, and save the file.

    Note: Be sure to also add a comma at the end of the preceding setting, for example:

    "app.useHardwareAcceleration": false

    If that doesn't help, I'd like to ask you to send us some trace logs.

    Sending trace logs

    1. Make sure 1Password 8 is completely closed by Right-clicking the icon in your system tray > Quit.
    2. Press the Windows key on your keyboard, type CMD and hit Enter.
    3. In the Command Prompt window that opens, type or copy the following, and hit Enter: start 1password --log trace
    4. 1Password will attempt to launch.
    5. The command prompt window will have generated some logs. Copy and paste those logs in to Notepad, then save.

    You can email these logs to [email protected].

    With your email please include:

    Looking forward to hearing from you.