Windows Hello enabled by itself

Options
This discussion was created from comments split from: New Sign-In Experience (Beta).

Comments

  • kkm5
    kkm5
    Community Member
    edited May 23
    Options

    Uh, since this new login experience went out, 1Password keeps automatically enabling Windows Hello. I uncheck that option in 1Password settings, then a day later, maybe after the computer is asleep, 1Password decides to put it back in place on its own.

    Windows 10.

    I do not want my passwords PIN protected, I want the full 1Password password. There are others in the household that know the PIN for this profile.

    Folks now have access to my password repo without knowing my 1password, and there's no way to disable this!! This is a pretty big security issue guys.

  • Dave_1P
    Options

    Hello @kkm5! 👋

    I'm sorry that you're running into issues with 1Password on your Windows PC. Windows Hello for 1Password definitely shouldn't be turning on by itself and I've like to investigate this further. I'd like to ask you to create a diagnostics report from your Windows PC:

    Sending Diagnostics Reports (Windows)

    Attach the diagnostics to an email message addressed to support+forum@1password.com.

    With your email please include:

    Please send the entire file.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

    -Dave

    ref: dev/core/core#29848

  • TkPk
    TkPk
    Community Member
    edited May 28
    Options

    I'm having a similar experience. I've turned off Windows Hello in settings multiple times and it keeps turning itself back on. I've emailed support+forum with a diagnostics report per the above instructions to kkm5. Support ID number is FYB-24616-859.

  • Dave_1P
    Options

    @TkPk

    Thank you for posting the Support ID. I see that my colleague has already sent you a reply, please continue the conversation there. 🙂

    -Dave

    ref: FYB-24616-859

  • smanihwr
    smanihwr
    Community Member
    Options

    Windows hello login was enabled by default.
    Can you pls make windows hello login as opt-in feature and not default.
    It totally defeats the purpose of having 1Password subscription for me.

  • wraith
    wraith
    Community Member
    edited June 5
    Options

    I have this same problem. I use Windows Hello on all of my machines, but I have no interest in using it within 1Password. Every couple of days it automatically turns itself back on on each of my machines... to the extent that I'm almost daily having to go back and turn it off again on at least one PC.

    Please fix the setting so it remembers that I turned it off.

  • wraith
    wraith
    Community Member
    Options


    Turned back on again, 2 days after turning it off.

  • Dave_1P
    Options

    @smanihwr and @wraith

    I'm sorry that Windows Hello for 1Password was enabled unexpectedly. The team is currently testing a fix for the issue in the latest nightly version of 1Password. Once testing is complete we hope to include the fix in a future update to the stable version of 1Password for Windows as soon as possible.

    Thank you for your patience and understanding.

    -Dave

    ref: dev/core/core#29848

  • lmnjcr
    lmnjcr
    Community Member
    Options

    +1 I'm having a similar experience on Windows 11. 1Password keeps automatically enabling Windows Hello after I disable it in 1Password settings. This usually happens after the computer goes to sleep, shuts down or is restarted.

    I do not want to use my PIN to login to 1password, I want the full 1Password password.

  • 1P_Gem
    Options

    Hi @lmnjcr, I'm sorry to hear that you've encountered this issue as well - thanks for letting us know!

    As my colleague Dave mentioned, we're currently testing a fix for the issue, which we hope to include in a future update to the stable version as soon as possible. We do apologise for any inconvenience caused in the meantime.

    ref: dev/core/core#29848