Login to Mvelopes no longer working

Community Member

Since the last update 1Pass is no longer correctly filling in my password for mvelopes website, using Firefox or Safari. I am running 1Password 4 for Mac (v4.4.1 - 441008) and Mac OSX v10.9.4. The login page URL is: https://my.mvelopes.com/n-enrollment/index.php?page=login. This has been working for ages, but now 1Password only inputs my username. I have to copy and paste my password manually.

Please let me know if you need any additional information.


  • Stephen_C
    Community Member

    Have you tried re-creating and saving the login manually? That sometimes solves problems like this.


  • sjk
    1Password Alumni
    edited August 2014

    Hi @buckZor,

    Expanding a bit on what @Stephen_C mentioned, the Saving a new Login manually article says:

    Saving a new Login like this can be useful for Logins that are either problematic to begin with or were once working but have since stopped. It allows 1Password to refresh everything it “knows” about the page. Login pages can change as websites are updated, and this can be a very helpful tip in those cases.

    Let us know if you need more help with getting your Mvelopes Login working again. Thanks!

  • buckZor
    Community Member

    I had two different "Logins" stored for Mvelopes in my 1Pass. Following the "Saving a new Login manually" article didn't produce a dialog box or any changes until I deleted both of my stored logins for the site. Once I did that, then I got the dialog box to name the Login and the newly saved Login item works. Thank you.

  • Jasper
    edited July 2014

    I'm glad to hear that worked!

    Please let us know if you have any other questions. We're always happy to help! :)

This discussion has been closed.