I can not install 5.2 on my Imac. Just will not work

Options
Tfitz
Tfitz
Community Member

Can not install. Just a bunch of junk when I try to use it.

Comments

  • Stephen_C
    Stephen_C
    Community Member
    Options

    I'm afraid if you don't provide more information it will be very difficult for us to suggest the cause of the problem.

    1. What version number of 1P are you trying to install? (There is no 1P5.2 for OS X.)
    2. Are you downloading from the Mac App Store or from AgileBits?
    3. What is your OS X version number?
    4. What exactly happens when you try to use 1P?

    Stephen

  • Tfitz
    Tfitz
    Community Member
    Options

    Well It keeps want a Password. The one I used dose not work. I delited all of it and reinstall 1Password and got the same think. I have used it for many years, and never had this kind of problem.

  • Tfitz
    Tfitz
    Community Member
    Options
    1. 5.2 and I don't know what to do??
  • gregcarp
    gregcarp
    Community Member
    Options

    I have the same problem. Or maybe not. Here's what happened and what I'm trying to do.

    I was running 1Pass on Yosemite on a personal laptop. I got a new work laptop that was running Mavericks. When I installed 1Password it asked if I wanted to use info in iCloud. checked that button. 1Pass couldn't find the information. I think that's because the way apps use iCloud changed with Yosemite. So I created a new vault on the Mavericks machine, exported my vault on from a Yosemite Machine, copied them it to the Mavericks machine and imported them.

    I decided to upgrade the Mavericks Mac to Yosemite. I want to start with a clean slate, i.e., uninstall 1Pass, reinstall fresh and select the "iCloud" option. But I can't figure out how to to a complete, clean uninstall. My past experience with sending app "packages" to Trash have been problematic.

    Thanks,

    -greg

  • Stephen_C
    Stephen_C
    Community Member
    Options

    As you have not replied to some of the questions in my original post it's really a little difficult to help. However, if you have nothing of value yet in 1Password there is a guide here on how to start over. I hope that helps.

    However, I am still confused. There is no version 5.2 of 1Password for Mac.

    Stephen

  • gregcarp
    gregcarp
    Community Member
    edited November 2014
    Options

    Never mind. I realized that if I had a problem, I could just re-import the previously exported vault, so synced from iCloud. It's a merge.

    Maybe I could go into iCloud preferences and select "sync with iCloud". But i just want to sure that a sync is a merge and not a replace.

    Thanks.

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    Hi @gregcarp‌

    If you're wanting to start over from a completely fresh point because you're going to sync from iCloud it's definitely possible and as you have the other machine we don't have to worry that you're about to lose your only copy of anything (unless you have updated or new entries on your Mavericks machine that aren't on the other - you don't do you?).

    Anyway, here is the guide you're looking for titled Starting Over. Please pay heed to the reboot requirements, it turns out a many of the last versions of OS X are quite aggressive with caching and the reboot removes this interfering.

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    edited November 2014
    Options

    Hi @Tfitz‌

    Stephen_C was confused because there isn't a 5.2, you must be running 5.0.2 (our latest stable version).

    Now the guide that I've linked gregcarp to, what you should be careful of and very aware of is that will mean you are starting 1Password from a completely clean slate. If you need the contents of your current vault this will not help. Is this the case, do you need what is in your current vault?

    ref: DEQ-22713-554

  • Tfitz
    Tfitz
    Community Member
    Options

    Will not install on Safari 8.02. I'm using 5.02

  • Hi @Tfitz,

    Just to confirm, you're having trouble installing our Safari extension?

    What steps are you taking, and what is or isn't happening the way you expect? Are you getting any specific error messages in the process?

    Thanks in advance for the additional info!

This discussion has been closed.