Keychain interferes with 1Password login

Options
Novice
Novice
Community Member

I'm having a lot of trouble logging in to sites that I've set up using 1Password. Keychain keeps interrupting to ask if it shouid remember the password on the site. That may be the problem. But I cant' figure out how to turn it off. OS 10.10..3. Can you help me?

Comments

  • Stephen_C
    Stephen_C
    Community Member
    Options

    On the assumption you're using Safari as your browser, go to Safari > Preferences > AutoFill and un-check AutoFill user names and passwords.

    Stephen

  • Megan
    Megan
    1Password Alumni
    Options

    Hi @Novice,

    Please let me know if Stephen's advice has helped! In general, we do recommend disabling your browser's auto-filling capabilities, as it can get really confusing. We're happy to help if you have any further questions or concerns. :)

This discussion has been closed.