Inactive 2FA warnings

Options
cunningt
cunningt
Community Member

Hi,

I recently started using 1Password after listening to the episode of Reply All where they gave instructions about how to secure your online identity (https://www.gimletmedia.com/reply-all/130-lizard#episode-player). It's been great and I feel like it's saving me some time on logins as well!

I did have one question - I have a number of warnings under "Inactive 2FA". Once I saw those, I went to the sites suggested and enabled 2FA for all of them, but the "Inactive 2FA" warning is still showing up for me. Is there any way to get Watchtower to recheck and clear me on those?


1Password Version: 7.2.2
Extension Version: Not Provided
OS Version: 10.14.1
Sync Type: iCloud

Comments

  • danco
    danco
    Volunteer Moderator
    Options

    The thing is that Watchtower reports "inactive 2FA" for a site that can have 2FA set up (by checking a database of sites with 2FA) but where 2FA is set up OUTSIDE 1PW. (If you think about it, it would be too difficult to recognise all possible approaches to having 2FA set up.)

    Fortunately, you can disable the warning in these cases by giving the login the tag 2FA.

    But in future I would recommend setting up 2FA within 1PW, things go much smoother.

  • cunningt
    cunningt
    Community Member
    Options

    Thanks!

  • Lars
    Lars
    1Password Alumni
    Options

    Welcome to the forum, @cunningt! I see danco - one of our awesome community moderators - got to you with the correct answer before we were able to. Apologies for the delay in our response, but I'm glad he was able to help you. :)

This discussion has been closed.