no auto-submit setting not respected

Options
rudiger
rudiger
Community Member
in Mac

In my 1Password settings, I have the 'submit automatically' setting unchecked, because auto-submit can mess up recaptchas. But regardless, in my browsers (mostly Firefox, but also Safari and Chrome) passwords are still auto-submitted. How do I fix this?


1Password Version: 8.10.33
Extension Version: 2.24.2
OS Version: macOS Sonoma 14.5
Browser: Firefox

Comments

  • Dave_1P
    Options

    Hello @rudiger! 👋

    Thanks for reaching out! You can turn off autosubmit for 1Password in the browser by following these steps:

    1. Open your browser.
    2. Right-click on the 1Password icon in your browser's toolbar and click Settings.
    3. Click Autofill & save.
    4. Turn off "Sign in automatically after autofill".

    Let me know if that doesn't work. 🙂

    -Dave

  • rudiger
    rudiger
    Community Member
    Options

    Brilliant--thanks! I did not know to right-click to access the extension settings.

  • Dave_1P
    Options

    I'm happy to help. 🙂

    -Dave