Password disappears

Options
AllanC10
AllanC10
Community Member

For one bank site, its password disappears on clicking the bank's Login button, if it was supplied by 1Password, and a message appears saying there must be a password to login. However, it stays there if typed in and the login process to the bank is normal. I even deleted the login in 1Password and re-memorized it with no change in this behavior.
(I was playing with Dashlane before this started, but nothing changed when I removed the references to this bank within Dashlane followed by sending the Dashlane app to trash.)

Comments

  • AllanC10
    AllanC10
    Community Member
    Options

    For some reason, the Safari extension is 1Password (beta) 4.3.0.b1 but the app itself is Version 5.0.2. This bothers me, but I don't think it's significant to this problem because other bank logins work normally.

  • Jasper
    edited December 2014
    Options

    I even deleted the login in 1Password and re-memorized it with no change in this behavior.

    Just to confirm, you tried saving a new login manually? Like described here: https://guides.agilebits.com/1password-mac-kb/4/en/topic/saving-a-login-manually

    If that doesn't help, please post the URL of the login page that's not working and we can investigate.

    For some reason, the Safari extension is 1Password (beta) 4.3.0.b1 but the app itself is Version 5.0.2.

    Actually, this is normal (though understandably confusing). Our browser extension version number doesn't match the app version currently.

This discussion has been closed.