1Password 5 and Mavericks

Options
Smaugg
Smaugg
Community Member

Will 1Password 5 play nice with Mavericks 10.9.5? I'm not ready to update to Yosemite due to reports if WiFi issues with Yosemite.

Comments

  • Stephen_C
    Stephen_C
    Community Member
    Options

    No, sorry—you need to be running Yosemite to use 1P5. (For what it's worth, I'm running Yosemite and the initial wifi irritations have been resolved for me by 10.10.1.)

    Stephen

  • Smaugg
    Smaugg
    Community Member
    Options

    Also there is no 1Password extension in iOS's version of Safari. I thought iOS 8.1.2's Safari was supposed to allow 1P to be used from Safari like the Mac OSX does. I can't find the 1P version number on my iPad.

    Thank you.

  • hawkmoth
    hawkmoth
    Community Member
    edited January 2015
    Options

    You find the version number on you iPad by tapping on the gear icon at the bottom left of the screen. The version number is shown on the next screen, about two thirds of the way down.

    The extension for Safari is in the iOS version of 1Password 5, but you have to activate it. You find it by tapping the square with an up arrow in Safari, then look under More. Switch it to On and you're good to go. That square with up arrow icon is at the top of the Safari screen on an iPad, but at the bottom on an iPhone.

  • Hi @Smaugg,

    It looks like your question about the Safari extension on iOS has been answered in your other discussion: https://discussions.agilebits.com/discussion/34164/wheres-the-safari-1password-extension#latest

    Please let us know if you have any other questions. We're always happy to help!

This discussion has been closed.