Temporarily removing Desktop App Integration

15678911»

Comments

  • vplewisvplewis Junior Member

    @drewson In the main 1Password app, look for your previous passwords here:

    Remember that if you don't have old passwords to show on a login page, this listing will be blank. hth

  • ag_yaronag_yaron

    Team Member

    Thanks for the feedback here guys.
    We're definitely working on improving things when it comes to generating/saving new passwords, so stay tuned :)

    In the meantime, you don't have to use the automatically-suggested new password that 1Password offers on the webpage. You can click the 1Password icon in your browser's toolbar instead and navigate to the generator there where you have full control over the password you generate, just like you did with the previous extension.

  • Just switched to 1Password X because I found that the classic extension is becoming increasingly unreliable, i.e. more and more it claims that the Desktop app is not installed. The only reliable workaround I've found is the restart the system, but this takes way too much much of my time in general. And 1Password X not having TouchID is a dealbreaker.

    If anyone knows why the classic extensions so often can't see the desktop app, and a better workaround than system restart, that'd be great.

  • ag_yaronag_yaron

    Team Member

    Hey @gandalf_saxe ,

    The classic extension will lose connection with the desktop app whenever the browser has a pending update and sometimes when 1Password itself updates. Instead of restarting the system, you can simply restart the browser and 1Password (including 1Password's background service).

    However, 1Password in the browser (previously known as 1Password X) should now also connect to your desktop app and work like the Classic extension, only with all the new features that 1Password X offers. If you find yourself having to unlock 1Password in the browser separately from the desktop app, send us an email and we'll gladly troubleshoot this with you ([email protected]).

  • AMCarter3AMCarter3 Junior Member

    My 1P Firefox extension is no longer connected to the desktop app. The browser extension does not recognize when the app is open. I have to sign the first time I use the extension each day. It then stays "open" for awhile.

  • ag_yaronag_yaron

    Team Member

    Hey @AMCarter3 ,

    Does the issue persists if you go into the extension's settings page and turn off the "Integrate with 1Password" option, then turn it back on? Even after a computer restart?

    If so, please send us a diagnostics report and the extension's log via email to [email protected]:

  • AMCarter3AMCarter3 Junior Member

    Ag_,

    Where is the extension's settings page? I looked in the Firefox Add-on's and do not see any way to manage the 1P extension other than allowing automatic updates and use in private windows. WAIT! CORRECTION... I just found it! As a last resort, it occurred to me that maybe I was missing something basic... I double clicked on the menubar icon and suddenly found the Settings in the dropdown menau. The default was set to auto lock at 10 mins.

    STRONG SUGGESTION: Add some simple instructions in the "Manage" section for the extension explaining how to find and open the SETTINGS. (Do not assume that "everyone" knows to double click on the icon. I've been using computer browsers for over 25 years and never knew you could do that!).

  • BenBen AWS Team

    Team Member

    @AMCarter3

    The typical way I access the settings would be to right click on the 1Password icon in the browser's toolbar and then select Settings from the context menu. You can also get there by left clicking on the extension icon, clicking on the gear in the upper right, and then selecting Settings. I'm sorry that wasn't very discoverable for you. I'll pass that feedback along to the development team.

    Ben

  • AMCarter3AMCarter3 Junior Member

    Thanks, Ben. I know it’s easy to assume that most people keep up with the details and changes about how to use a browser. I consider myself to be pretty good at this stuff… but I routinely discover things that are obvious to others… and vice verses too.

  • Just wanted to stop by to say thank you for returning the desktop integration. It's so nice to use. It took a while, but I'm glad it's here now. It's worked flawlessly for me so far. Cheers!

  • ag_anaag_ana

    Team Member

    Thank you for the kind words @neddy, I am glad to hear you are enjoying it :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file